To be able to play Eyes, please make sure that Adobe Flash Player version 11.1.0 or greater is installed.